'쉽게 배우는 라라벨5 프로그래밍'에서 최신 라라벨 버전에 맞지 않는 부분 찾기

2 년 전

618명이 읽음

라라벨 5.3.15 버전 세팅하고 책을 읽고 있습니다.(버전이 달라서 생긴 문제는 그때그때 처리하자는 각오로...) ImplicitController에 관해 읽고만 넘어갔다가 컬렉션 부분에 다시 나오길레 돌려보는데, BadMethodCallException in Macroable.php line 74: Method controller does not exist. ImplicitController가 removed 된 것 같군요. 굳이 책과 다른 버전을 쓴다면, https://laravel.com/docs/5.3/upgrade 가이드의 deprecations를 읽고 시작하는 게 맞을 것 같기도 한데,

혹시 어딘가에 업그레이드된 버전이 관리 된다거나... 한글로 된 업그레이드 가이드를 보신 분?

youngiggy
2 년 전

Comments1

  • youngiggy 2 년 전

    신규 Q&A에 올리려고 했는데, 글 삭제가 안 되는군요.